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Plan de la séance

e

Analyse d’un cas concret : la Navisence a Zinal (val d’Anniviers, VS)

 création d’une géométrie simple le long du bief
« outils simples d’analyse

 création d’'une géométrie plus complexe

« outils d’analyse plus complexe
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Ftude de cas

e

Nous allons étudier un bief de
riviere torrentielle (la Navisence,
Zinal, VS) et pour cela nous
disposons :

e orthophotoplan géoréférencé
(Swiss CH1903 / LV03, EPSG
21781) [navisence.tif]

* fond topographique Swisstopo
feuille 1327 [1327Evolene.tif]

* modele numérique de terrain
avec un pas de 2 m sur un
troncon encadrant la riviere
[MNTZinal.asc] sous forme de
raster

Lt
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Ftude de cas

e

On peut charger l'orthophotoplan
dans iber si celle-ci est géoréférencée.
Ici, I'image est accompagnée d’un
fichier de géoréférencement, un petit

fichier texte qui contient

2.5

0

0

-2.5
602500
110000

Les valeurs indiquent : le nombre de
metres par pixel dans la direction x, le
décalage par rapport au nord, le
nombre de metres par pixel (<0) dans
la direction y, les coordonnées du coin
supérieur gauche
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Ftude de cas

e

Comme modele
numérique de terrain,
on va utiliser une grille
raster avec un pas de 2
metres élaboré a partir
d’un levé par LIDAR. Le

raster est un fichier peole 225
texte, dont I'entéte icermer 107001

nodata_value 0

’ . . .
précise les dimensions &5 s 1o
1672.31 1670.73 1669.92 1670.1 1665.85 1669.53
1668.85 1668.61 1668.63 1668.63 1668.72 1668.81

de Ia g””e (nCOIS, 1668.92 1669.19 1670.28 1670.73 1670.61 1670.47
, 1670.44 1671.06 1671.72 1672.94 1674.15 1675.11

1675.08 1675.07 1675.1 1675.15 1675.14 1675.22

nrows)[ Ies Coordonnees 1675.2 1675.17 1675.19 1675.13 1675.1 1675.06
1675.07 1675.04 1674.98 1675.01 1675.05 1675.06

. . 7 .
1675.08 1675.4 1675.93 1676.55 1676.84 1677.05
du COIn Inferleur gaUCheI 1677.38 1677.56 1677.89 1677.99 1678.25 1678.49

1677.11 1675.61 1674.11

I h 1678.65 1678.7% 1679.2 1680. 1é680.21 1680.47
1680.67 1680.92 1681.13 1681.06 1681.25 1681.41
e pas entre C aque 1681.65 1681.81 1682.09 1682.26 1682.54 1682.85

1683.11 1683.29 1683.47 1683.77 1683.9 1683.87

a|t|tUde’ Ie COde pourles 1683.99  1684.23 1684.61 1685.02 1685.07 1685.16

1685.29 1685.39 1685.49 1685.7 1685.84 1685.99
1686.05 1686.22 1686.42 1686.61 1686.76 1686.97

Valeurs non déflnles, et 1687.15 1687.38 1687.63 1687.8  1687.92 1688.23

1688.35 1688.52 1688.53 1688.65 1688.82 1688.83

H H 1688.69 1688.9 1689.05 1685.36 1689.78 1650.24
enfln Ia matrlce des 1690.35 1690.58 1691.04 1691.27 1691.29 1691.48
1691.67 1692.02 1652.36 1692.66 1693.09 1693.3%

1 1693.57 1693.77 16594.13 1694.4 1694.83 1695.11
aItItUdeS 1695.11 1695.18 1695.6 1695.98 1696.19 1696.42
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la Navisence a Zinal, VS
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Creation de la geométrie

On commence par charger une image de fond

Files View Geometry Utilities Data Mesh Calculate Iber_Tools Help

| DR%ed | B Pe e -S| %249 Vier o

on charge la vue depuis View > Background image > Show

] * %} Read background image ( PNG / JPEG / TGA / BMP / PPM / TIFF) =
i e Directory: Fzinal |55 preview [ Show hidden
(\AI = zinal.gid
di (2- B 1327Evolene.tif
= | fz J||B navisencetif 1
&K
S5y
S *®
& 4k | »
@ File name: | Open
Hr%: Files of type: Image (*.bmp,” jpg,”,jpeg,”.ppm,”.png,” tga,..) ll Cancel
s 4
XY
b I—D x
L)
Please select a PNG / JPEG / TGA / BMP / PPM / TIFF file as Background Image. A y=-84244
Please select a PNG / JPEG / TGA / BMP / PPM / TIFF file as Background Image. =l
[ y=067227
Command: & -+ =0
Zoom: 1.0x Nodes: 0, Elements: 0 Render: Normal (-8.4244 067227 0) Pre
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Creation de la geométrie

Il y a deux fonds : navisence.tif et navisence2.tif, qui contient un cadre blanc correspond
(a peu pres) a la dimension du raster du MNT

iz 9
Y IBERx64

Files View Geometry Utilities Dats Mesh Calculate Iber Tools Help - - - -
COR LR REP BRI PDD Ly -S|l22 €9 Yber oo
2 e

%)

Yy

e

i‘ﬁ:}é:ﬁangeﬁ [;_ilraerfz'inarlﬁia\;iisence.fi:f" wili i)e used asWBackrgrcundiimage. (: x=6.1753e+05
Image georeferentiated. E
| - ¥y=1.0613e+05

Command: | |+ =

Zoom: 1.0x Nodes: 0, Elements: 0 Render: Normal (6.1753e+005,1.0613e+005,0) Pre
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'Y IBERx64

. 9 AAL @ I i

réation de la géometrie

On va créer tout d’abord un secteur centré sur le lit mineur de la riviere

Files View G-:ometry h  Calculate [her Tools Help

'm:a@m«@bb%mmwmmm A0 )

| D
ﬂ Orﬁ§%<%‘~?~%¥§§ﬁﬁﬂ

Ente 1st point
Emel 2nd point
|

Command:

-

E]

< y=1.0673e+05

& -+

x=6.1581e+05

z=0

(i

Zoom: 1.0x Nodes: 0, Elements: 0 Render: Normal (6.1581e+005,1.0673e+005 ,0)

Pre

Entrée des données Création de la géométrie
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Creation de la geométrie

On crée ensuite le maillage du lit mineur avec un maillage déstructuré : M
Unstructured > Assign sizes on surfaces

esh >

Files View Geometry Utilities Data Mesh Calculate Iber_Tools Help
OO BB ED BEQD e .Sl %29
2 e o X VaE ! '

W

Ji 2 R —
- ; _ Maille ici
Qs s ot o
e & y n ¥ st
B

v
S ; . Enter size to assign to surfaces | |8
n % (0.0to unassign)

'z

&,
A=

[

[N

&

puis on lui associe la surface souhaitée (ESC pour sortir)

BOTOS
.

Yber Toeonz

[Select 4-sided or NURBS surfaces to define structured mesh
INo surfaces selected. Leaving

Command:

‘;‘ x=6.1408e+05

- y=1.086e+05

L

Zoom: 1.0x Nodes: 0, Elements: 0 Render: Normal (6.1408e+005 ,1.086e+005 ,0) Pre

Lt
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Creation de la geométrie

On a créé le maillage, on va maintenant lui affecter les altitudes

% IBER x84 Project: UNNAMED (BER) F——— p— [E=ey
Files View Geometry Utilities Data Mesh Calculate Iber_Tools Help
(pY=ReY Yier Tmvs

®©
L]

AL TR e — kA A L)

EATTO T/ INeG® Y
14

iﬂfﬁ:r\"‘r—:‘\h’ﬂrﬂ

4

(3

k)
&

Meshing. Wait, please...
Size changed automatically to some entities

Command:

* %=61579¢+05
~ y=10673e+05

'.+. z=0

Zoom: 1.0x Nodes: 23801, Elements: 47598 Render: Normal

(6.1579e+005 ,1.0673e+005,0)

Pre

Lt
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Creation de la geométrie

Pour cela, on va dans Iber_tools > Mesh > Edit > Select elevation from file

3 IBER x64 Project: UNNAMED (IBER)

= @) 8 )

Files View Geometry Utilities Data Mesh Calculate Iber Tools Help
Y =Rey @Q‘b“@@‘{*l B DD e
o e ; - e,

-S| 2?49

Directory: - zinal D Show hidden
ny:

[ zinal.gid
E'l 1327Evolene.tif

@ navisence.tif
B navisence tif

< | ] »

Files of type: Raﬂerformats(" adf, " tif,*.png,* glf Jpg,.) _, m

File name: |

BOHTOSGRE

.
e
aber VERSION 2

Meshing. Wait, please...
Size changed automatically to some entities

Command:

-

x=6.1566e+05
= y=1085e+05

'+ z=0

Render: Normal

Zoom: 1.0x Nodes: 23801, Elements: 47598

(6.1566e+005 ,1.085e+005 ,0) Pre

Lt
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Creation de la geométrie

On va entrer les conditions aux limites. Pour cela on clique sur Data > Hydrodynamics >
Boundary conditions. Dans la fenétre, on choisit tout d’abord «2D inlet» (CL amont), puis
«total discharge» (débit total). On entre la valeur du débit (on peut copier-coller des
valeurs aussi), puis on assigne les lignes par lesquelles I'eau arrive. Comme c’est une
riviere torrentielle on peut supposer que le régime est supercritique

% IBER x64 Project: UNNAMED (IBER)

Files View Geometry Utilities Data Mesh Calculate Iber_Tool
O3 BRRP B PP e
© 9

s Help

]

DVARY- X

o128 B

%ﬂ%é@méaw$5@(@w@@|m

\
L3

BO M T Q%)

)4
1—> x
Pick LEFTMOUSE to rotate (ESC to quit)

Pick LEFTMOUSE to rotate (ESC to quit).

Command:

Zoom: 1.0x Nodes: 23801, Elements: 47598

Lt
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= B %
= N —
2D Analysis B Nber vsson2
2D Inlet k4 *7?‘ @
Inlet Total Discharge
Inlet Condition Supercritical -
Total Discharge ___Time [s] |
Inlet Num o
ﬂ Assig Entities Draw U g
| Close |
\“
I
4
\
11‘ 1
A
Hi
]
ik
 x=614e+05
~ y=1094e+05
o/ =0
Render: Normal (6.14e+005,1.094¢+005 0) Pre
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Creation de la géométrie

On attribue au bief le méme coefficient de Manning (K = 10 m¥/3/s =>n=1/K =0,1), on
sélectionne le type «river», on modifie la valeur par défaut 0,025 -> 0,1, et on affecte la
valeur a la surface en la sélectionnant (ESC pour sortir).

% IBER x64 Project: UNNAMED (IBER) o &8 X
Files Vie Geometry Ut\t Data Mesh Calculate Iber_Tools Help
O@@ %Ié-‘lthym -S| 2 ¥ Yber o
& e
e [Z
2|7
5
9
A E
— €
\. = Land Use
"
N1 « _ ROKE®
i~
.:)(: 1 Manning 0.025
S
— -y
= —
A fz- \ \
(N - ‘\ \‘.
== {2‘ \ \
P
@A%
R \
oS
s \
FEs \
f | Assig Draw Unassign Exchang ‘ \ Y\
1 AN
& Y S
¥ ) ™
in \'\,‘
XY A ™
b l—b x Y 1‘\
42) '\,\‘ "..\
@ \ \
Added 1 new lines to the selection. Enter more lines. (ESC to leave) “ x=6.1477e+05
Assigned 1 new Lines to condition: 20_Outlet = ~
=~ y=1.0835e+05
Command: @+ =0
Zoom: 1.0x Nodes: 23801, Elements: 47598 Render: Normal (6.1477e+005 ,1.0835e+005 ,0) Pre
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Creation de la géométrie

Enfin, dans le menu Data > Problem data..., on prend comme durée de la simulation 30
min (1800 s) et on garde en mémoire les résultats tous les 30 s.

3 IBER x64 Project: zinal (IBER) o8B X
| Files View Geometry Utilities Data Mesh Calculate Iber_Tools Help

OO RREP B PP we -gle? 4 Yher
o e

lF

Data @
a2 @

Time Parameters | General | Results | Custom Hazard H

Simulation New ¥

Y
Initial time [s] 0 h\
Max simulation time [s] 1800| \

Results time interval [s] 30

Time Options Not Show ~ \

y B
Bidda~rr LA

e
3¢
i

——

e

Saved OK. Leaving | 1 2 x=61718e+05

Enter name of the project

BO T & v

= 110705

Command: s+ z=0
| Zoom: 1.0x Nodes: 23801, Elements: 47598 Render: Normal (6.1718e+005,1.107e+005 ,0) Pre
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Analyse des resultats

On remet I'image de fond (View > Background image > Show), puis on clique sur la fenétre
des résultats, on sélectionne les options «Smooth Contour Fill» et «|Velocity|>

Y IBER x64 Project: zinal o|B X
Files View Utilities Docuts Viewresults Options Window Iber_Tools Help

[ N -
COwO| BB Yber s

$O @A
i

—
et \\
[} ,j, 4
()l
@2, "\‘ View results | Main Mesh | Reference mesh |
.

= N

ad . ‘-.‘ View: Smooth Contour Fill +
I'\3 ]

[Ny o Ay % 3

X Xniin = ‘If\nalysns. Hydraulic bt
N 9 Depth (m)

,iﬂ - , Froude
B b WG Specific Discharge (m2/s)
e = Velocity (m/s)
| @ Vx

T4 y @ Vy

2 @‘ 9.
N P Q|1 elocity (m/s)]
l.7 < 9 Water Elevation (m)

-g % e
LN
¥

©

[Smooth Contour Fill ( Mean value) 'Depth_(m)': Min = 0.29049, Max = 0.8055
Smooth Contour Fill ( Mean value) ‘[Velocity_(m/s)|: Min = 012116, Max = 1.4265

Command:

Zoom: 1.0x

Nodes: 23836, Elements: 47668

| 2

Hydraulic, step 3600
Smooth Contour Fill ( Mean) of Velocity (m/s), |Velocity (m/s)].

Render: Smooth

(6.1474e+005,1.0685e+005 ,0)

fenétre «Results»

pour basculer
des calculs au
«post-process»

|Velocity (m/s)|
1.4265
1.2815
1.1364
1 0.99139
084636
lo.70132

0.55628
041124
0.2662

0.12116

* x=61474e+05

-

~ y=1.0685e+05

u HfE z=0

Post

Lt
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Analyse des resultats

On va créer une animation pour visualiser I'évolution. On clique sur Window > Animate. On
clique sur Save et on indique le nom du ficher avec son adresse compleéte, p. ex. «d:\test.avi»

Y IBERx54 Project: zinal

Files View Utilities Do cuts Viewresults Options Window Iber_ Tools Help
O@WQ'?&Q@%‘{"QyéﬁlQmQQE_‘-I@? | €1
P ow S ; B ke
ERt

52 g
o\'w
e

&

M [

CE \
wé%

) ol
&, ¢ 2

> 4

&,Q \\-\
oA
Al
"L“::?': -'f_-:u e
N
£ @ Options
b |
I ®l , [¥] Results View
=l ‘®‘ [] Automatic Limits
"!/ ] || Deformation
— [ Endless
l!27l | 2 ] Fromstep 1 tostep 61
IJ g F ) Duration
i Set duration by: _
LA ©) Total Time: 5 |s.

€>‘ i P = [7] use step values as scaled delays
® Delay between steps: 200 ms.
_) Use step values as seconds
Play
"= | Step number: 61 Step value: 3600.0

!

Hydraulic, step 3600
Smooth Contour Fill ( Mean) of Velocity (m/s), |Velocity (m/s)|.

ENAC/LHE | 2017 17
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Analyse des resultats

On obtient alors la vidéo suivante

Lt
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Analyse des resultats

On peut aussi regarder comment évolue le nombre de Froude.

Hydraulic, step 0
Smooth Contour Fill ( Mean) of Froude, |Froude|.

ICP AU ENACILHE | 2017 19
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Ftude plus poussée

e

On maintenant compléter la zone d’etude :
e creer des zones adjacents
* mettre un hydrogramme de crue en entree

G\ | Raffinement __J ENACILHE | 2017
FEDERALE DF 1AU

LYTECHNIQUE
SANNE



Etude plus poussee

e

On bascule sur le mode «pre-process», puis on charge la vue «navisence.tif» en
arriere fond pour visualiser la zone couverte par le MNT. On va créer des zones
alluviales autour du bief avec I'outil ligne. Il faut absolument qu’il y ait raccord
parfait avec le bief, donc on va cliquer sur I'outil «line», puis avec le clic droit de

la souris choisir I'option Context > Join pour que les points cliqués

correspondent a ceux existant. Pour les frontieres non communes avec le bief,

on décoche cette option. [ e R S " - ——

On sauvegarde auparavant le fichier,
p. ex. zinall

B

B

sy

e

B
o
o
&
Ia
el
P
]

nnnnnnn
Eriter 20 point

yol Ee et

ICP AU ENACILHE | 2017 21
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Ftude plus poussée

e

On ferme le polygone en cliguant sur le premier point. Une fenétre propose deux
options, on choisir «Joinx». On finit par sortir avec ESC.

3 1eR 64  Projectzinal QEcRj T — e — : — T —

Files View Geometry Utiities Data Mlesh Calculate IberTook Help

Y e AN TR T e — IR AL

OB - A A

TR AATRIES (N

Click the image to get the existing point or create a new one

|

No join Join

point is create

d Eisting point is selected

28
il %

New

NOTE: Cirl-a toggles between Join and No join modes.

LB OB Q%

ENAC/LHE | 2017 22
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Ftude plus poussée
i

Files View Geometry Utilities Data Mesh Calculate Iber Tools Help

COBI DI BRI e

- s 2?9

On clique sur I'outil «Create e '
NURBS surface» et on 22
sélectionne les cotés du Zs
polygone, puis une fois que c’est §§
fait, on tape sur ESC pour creer la "
surface. 253
Vo

LB OMF QS eii i

ML ENACILHE | 2017 23
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Etude plus poussee

e

On obtient alors 3 zones auxqguelles on va affecter
des rugosites différentes :

 n=0,1pourle bief

* n=0,025 pour le champ a gauche (K=40 m1%/s)
« n=0,033 pour celui de droite (K=30 m*3/s)

i -(2OlKz]8

Pour cela dans le menu e o8
Data > Roughness..., on crée .
I'entrée «prairie», puis lui \ ©  Enternew Land Use name
attribue la valeur 0,025. On
fait de méme avec l'entre
«prairie and bosque» avec
la valeur 0,033. On assigne
chaque surface concernée,
on finit |a saisie par ESC.

[ C awoselan

ECOLE POLYTECHNIQUE
FEDERALE DE LAUSANNE

Assign Draw




Etude plus poussee

e

En cliquant sur le bouton Draw >
All materials dans cette fenétre,
on fait apparaitre les 3 zones.

. river
|:| prairie

. prairie_and_bosque

A ) ncE 27
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Etude plus poussee

On crée ensuite le maillage :

» Mesh > Unstructured > Assign sizes on surfaces (on
prendra 2 m pour le lit, 10 pour les zones alluviales)

* puis on génere le maillage avec Mesh > Generate
mesh

e On assigne une altitude au maillage avec Mesh > Edit
> Set elevation from file, puis en choisissant le MNT
fourni

- (it ENACILHE | 2017 26
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Etude plus poussee

e

On va créer un hydrogramme, par exemple dans une feuille excel. On fait un copier-
coller des valeurs depuis excel dans le tableau «2D inlet». On peut méme tracer
I’hydrogramme ainsi imposé. Pour la condition aux limites aval, on sélectionne tout
la bordure aval pour prendre en compte le possible debordement.

&9~ 5 hydrogramme.dsx - Microsoft Excel
m Accuei I Insertion Mise en page Formul les Données Révision Affichage Développeur
| AR ¥ Calibri 1 = = |=| 5 standard =~ [ Miseenforme conditionnelle~ g= . —
| . i — = - 2D Analysis [=]
Ea G I S~ A A = B- @3- o 000 G Mettre sous forme de tableau = 3% —
Coller N A 0 00 —= e
- ¥ EH - A~ 50 40 (55} Styles de cellules ~ B
Presse-papiers Police . Nombre ] Style
- . 2D Inlet = a)
B6 -
A B c D E F G H Inlet Total Discharge v
Eiltemps oehit Inlet Condition Critical/Subcritical v
2 0 1
3 900 20 Total Discharge ___Time[s]|  Q[m3/s]
. S 50 Inlet Num : :
o 2700 120 9200 20
6 3600 30 1800 50
7 2700 100
8 : 3600 30
9 on s
0 débit * (7
11 140 -
— 120 +
13
14 100 1 |
15 - ‘
1 &0 + débit
17 &
18 40
L 20 4 -
20
21 o+ T T T .
22 0 1000 2000 3000 4000 I Assign Entities Draw Unassign
23
:
25
A Raffinement ENAC/LHE | 2017
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Etude plus poussée
o e
On peut tracer la carte des vitesses aux abords du pont. Pour voir la couche en
transparence, cliquer sur I'icone «View style» et le symbole Tr

3 IBER x64 Project:zinall -
Files View Utilities Docuts Viewresults Options Window Iber_Tools Help

Cowdlasaiol8s ars R 4

Style: (3 BodyBour Show conditions: None
Render Normal ~ | ~ Drawmodel: None

Model render:  Norm
Culling: g No ~ :
Open layers window

[ Toback | [ sendto | [ close |

P e B
sl
& — o
EE,
Fay
AE95 view style
w "% ?S)é . k here to integrate the window
@4L :4‘ [¥] Volumes [¥] Surfaces [¥] Cuts
ﬁ.‘f? \}‘ [ alphabetic order ‘
Nl == C Na. VO St Tr It Ew b H
NEe T |
o
= e ®‘ .
4 = 1I- . WS mise en
'ZI 1 . 3 . 1 1
5 3 L) ‘ : ‘ : ... transparence
il B ()B0 [ o | N ‘ : ‘ g
§>‘ Global settings Preprocess information

Lt
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Etude plus poussee

e

On peut tracer également la carte des hauteurs, faire des exports vers un logiciel de
SIG, ou tracer des profils. Par exemple pour faire des coupes, on cligue sur I'outil

«create profiles»

3 IBER x64 Project: zinall

Files View Utilities Docuts Viewresults Options Window Iber Tools Help
€N 2 A ~ = g

COwo | RRRPOIBSIQESSESE| X2 |
P RN j \
Y]

& —

7
..

97

A =
wil |
el Tl

~ {fll View results | Main Mesh | Reference mesh |
@ XY 2
ats ] ) View: Smooth Contour Fill =

[FORe Analysis: Hydraulic -
T b Sy

v":‘;. ;,:, Froude

; ‘x% Specific Discharge (m2/s)

Ny Velocity (m/s)

ol o Vx
o B e Vy
= P
7{/ o |Velocity (m/s)|
oA @ Water Elevation (m)

21
ll?
.»? ‘‘‘‘‘‘
q?
il

@

Hydraulic, step 3600
Smooth Contour Fill ( Mean) of Depth (m).

Q'Layelﬂ‘ will be drawn tr;n;parent._
Smooth Contour Fill { Mean value) ‘Depth_(m)': Min = 0.010001, Max = 2.6616

Command:

Zoom: 1.0x Nodes: 287b0, Elements: 56965 Render: Smooth
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Etude plus poussee

o e
On va créer 3 profils de part et d’autre du pont. On clique sur I'icone, puis on cree les
coupes. Pour finir chaque coupe, il faut cliguer sur ESC, et rappuyer sur I'icone pour
recommencer.

Files View Utilities Do cuts Viewresults Options Window Iber_Tools Help
CPWwO | BRRPO BRIFCSIEBE| 2 [ H
o o & L
2|7 Ba 4
8l —
a @t
LT
pote
E
i export vers SIG
ik
&l :1&
d 5
8o
298
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—
8l
el
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| =
- s coupe avec
”=|7
-7 7 H
e I"outil
el Depth (m) t
Q 26616 (( C rea e
2.367 .
2 profiles»
- 17777
- 1.4831
1.1885
i 0.89387
0.59925
0.30462
! \k 0.010001
Hydraulic, step 3600
Smooth Contour Fill { Mean) of Depth (m).
;-u;ﬁ(ﬂnuirﬁll(ihnean valuei m_(ir;)ihﬁ;n:l]ﬁwol, Max = 26616 : x=6.1496e+05
1L cut wires created. i‘l y=1.0805e+05
Command: &+ =0
. Zoom: 1.0x Nodes: 28700, Elements: 56965 Render: Smooth (6.1496e+005 ,1.0805e+005 ,0) Post ENAC/LHE | 2017 30
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Etude plus poussee

o e
On va tracer des coupes du terrain naturel avec la hauteur maximale d’eau atteinte
durant la simulation en appuyant sur I'icone «draw maximum water profiles», puis en
sélectionnant une des sections.

% IBER x64 Project: zinall = |8 8
Files View Utilities Docuts Viewresults Options Window Iber_Tools Help
O@v@l@%ﬁ%‘%@lﬁ#-l@%@?giﬁl@?Iﬂ Yber Toms
P o B _ Y
o @3
Lo MY . .
o] hoix d fil
»@E«. - choix du profi
3|
9 %N
/ i Q 3y
D
w4 3'
graphset-
@‘ hset-3
@ Piot graph i Create | Graph Set Options | Graph Manage:
=. ‘ Elevation_(m) : . .
Nl s 1686 - gL-3
‘:..... @. —=— Cu ndary graph ( 3). Step 0 |
_,‘ —*= Cut 2 bound3™ggph ( 4). Step 360 |
n 1684 — |
:f: T W) 1682 —
a4
21 @4 1680 — —
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) .
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Smooth Contour Fill { Mean) of Depth (m).
jCRoosea'G'raprﬁsoptiou * %=6.1477e+05
|Choose a Graphs option =]
[ = y=1.0805e+05
Command: &+ =0
Zoom: 1.0x Nodes: 28700, Elements: 56965 Render: Smooth (6.1477e+005 ,1.0805e+005 ,0) Post
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Etude plus poussée
o e
Enfin on peut tracer des hydrogrammes. On clique sur I'icbne correspondante (apres
avoir creer le profil en travers).

3 IBER x64 Project: zinall -

Files View Utilities Docuts Viewresults Options Window Iber.Tools Help
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Etude plus poussee

e

Par exemple pour le débit amont, on vérifie qu’il correspond a celui attribué lors de
I'imposition des conditions aux limites.

Graﬁ

- i
graphset-7 -
Plot graph | Create | Graph Set Options | Graph Management |
Speciﬁc_Discharge_({nﬂs) i i i ; i
98.7 — graphset-7
—*— Integral of ‘Specific_Discharge_(m2/s) over ‘CutWire 4 Layer0'

84.6 — —

| 705 e -

56.4 — —

42.3 — —

28.2 —] —

141 — —

4.1 — —

T T T T T T T T T T
360 720 1.08e+03 1.44e+03 1.8e+03 2.16e+03 2.52e+03 2.88e+03 3.24e+03 3.6e+03
Time step

o
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Etude plus poussee

o e
A l'aval, on peut aussi tracer I’hydrogramme. On note que la forme est similaire, et qu'il
y a un décalage en temps de 720 s. On peut exporter ces données vers Excel (ou autre)
pour faire des comparaisons. On va dans I'onglet «Graph management».

sWindow |
graphset-8 v @

Plot graph | Create | Graph Set Options | Graph Management |

Speciﬁc_Discharge_(lmzls)

96.6 —] : ' : : graphset-8
—*— Integral of 'Specific_Discharge_(m2/s)' over '‘CutWire 2 Layer0'

82.8

T T T T T T T T
1.08e+03 1.44e+03 1.8e+03 2.16e+03 2.52e+03 2.88e+03 3.24e+03 3.6e+03 ‘

Time step
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Etude plus poussee

o e
On clique sur «Show table» et on fait un copier-coller des valeurs.

SaBph = Jinco
graphset-8 - [z]

Plot graph | Create | Graph Set Options Graph Management |
Graphs:
Integral of 'Specific_Discharge_(m2/s)' over 'CutWire2La ~ @
Options:

Visible
Style: DotLine ¥
Color: #£f0000 -

["] Color as contourfill

1.0
Line width: B I:l |
Pattern: =~ -------- -
Pattern factor: 1
5.0
Point size: E] D
Values: [ Show table ]
[ Apply l [ Close
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Etude plus poussee

o e
Dans Excel (ou autre logiciel) on peut tracer et comparer les hydrogrammes.

[Fichier ~ JIEESE Insertion Mise en page Formules Donnees Revision Affichage Developpeur Complements Acrobat
::Ij j;z::f:r' Calibri i1 '~ A‘ A = E:l '?/' ;R:nvoy:réla ligne automatiquement  Standard v irilﬂl
Coilel 7 Reproduire Ia mise en forme ¢ I s*|H" o - A T EEE E’E §,§ EB Fusionner et centrer - §’ % 00 o 5 (::dr:zlglt::nt:er?:'
Presse-papiers [ Police . Alignement . Nombre
N28 - @ £
A B € | D E B G H | 1 J K & 1
|t Q t Q
2| 0 0 0 0
3 30 0 30 0
4 60 0 60 0
5 90 0 90 1.76563
6 120 0 120 2.56678
| 150 0 150 3.27568
8 180 0 130 3.95392
A 210 0 210 4.59386
Lo 240 0 240 5.23721 120
11 270 0 270 5.80853
12 300 0 300 6.59418
13 330 0 330 7.14686
14 360 0 360 8.00555 200
15 390 0 390 8.3994
L6 420 0 420 9.29993
L7 450 0 450 10.1007 80
18 480 0 480 10.7484
19 510 0 510 11.1449
20 540 0 540 11.845 60
211 570 0 570 12.4998 \
2 600 0 600 13.1325
13| 630 0 630 13.6656
7 660 0 660  14.3818 9 \
5 690 0 690 14.9566
6 720 6.29508 720 15.6183
17 750 7.22113 750 16.2289 20
@ 780 7.72588 780 16.8842
19 810 8.1448 810 17.3564
30 840 8.54866 840 18.1155 01 . — ) .

d o Lo L TN NN RRRARRIYIRACBERREBRRSEEETTR
7] 900 9.88879 900 19.3408
313 930 10.224 930 19.9716
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